how to use Junit4.3 in Selena

I know Selena integrated with Junit4.0,but i just download Junit 4.3.
And when i run test,i got:
Exception in thread "main" java.lang.NoSuchMethodError: org.junit.internal.runners.MethodValidator.validateAllMethods()Ljava/til/ist;

because Junit4.3 has remove this method,but 4.1 has.
so i change 4.3 to 4.1,everything looks fine.

i know there are two jar file in $/lib,junit4.0.jar and junit.jar,
i don't know what i can do to support Junit4.3.
Is there a simple way?

thx..

Real

Please sign in to leave a comment.