Problem viewing log files with 6.0.4?

Hi all,

I am having problems with the log file functionality in 6.0.4. When I assign a log4j log file to my run/debug configuration, it appears as a tab in the run and debug panels, but no content ever appears in there. I have Is Active checked and I have none of the filters selected in the log display panel. I have tried both skipping content and not skipping content, and I have tried setting the checkbox in the "Edit Log Files Aliases" dialog box. Nothing works.

IntelliTail will show me the log file's contents. I uninstalled it to make sure that it wasn't interfering with the log display in the Run/Debug panels, but there was no effect.

I am running on Windows 2003 Server x64, with the supplied JDK 1.5.

Has anyone else seen this before? Should I file a Jira issue?

Thanks,

Jon

1 comment
Comment actions Permalink

Hello Jon,

This is quite an old problem (yet to be fixed), unfortunatelly...
http://www.jetbrains.net/jira/browse/IDEADEV-5226

Best,
Andrei

JB> Hi all,
JB>
JB> I am having problems with the log file functionality in 6.0.4. When
JB> I assign a log4j log file to my run/debug configuration, it appears
JB> as a tab in the run and debug panels, but no content ever appears in
JB> there. I have Is Active checked and I have none of the filters
JB> selected in the log display panel. I have tried both skipping
JB> content and not skipping content, and I have tried setting the
JB> checkbox in the "Edit Log Files Aliases" dialog box. Nothing works.
JB>
JB> IntelliTail will show me the log file's contents. I uninstalled it
JB> to make sure that it wasn't interfering with the log display in the
JB> Run/Debug panels, but there was no effect.
JB>
JB> I am running on Windows 2003 Server x64, with the supplied JDK 1.5.
JB>
JB> Has anyone else seen this before? Should I file a Jira issue?
JB>
JB> Thanks,
JB>
JB> Jon
JB>


0

Please sign in to leave a comment.