1 comment
Comment actions Permalink

Hello Leticia,

Does Idea 6.0.4 support JDK1.4? Thanks!


You can use JDK 1.4 as the target JDK, but you can't run IDEA itself under
JDK 1.4. It requires at least JDK 1.5.

--
Dmitry Jemerov
Software Developer
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Please sign in to leave a comment.