IDEA and JEE 5?

Hi all,

according to our next project needs I'd like to ask you whether is IDEA supporting all of the new JEE 5 features (EJB 3.0, JAX-WS 2.0, ...)?
Netbeans claims that it fully supports JEE 5 but I don't like Netbeans.

Thank you.
Tom

2 comments
Comment actions Permalink

Hi,

Idea 6 supports EJB3/JSF/JSP2.1 and JAXB2/JAXWS2 (standalone plugin
downloadable from plugin manager).

tomL wrote:

Hi all,

according to our next project needs I'd like to ask you whether is IDEA supporting all of the new JEE 5 features (EJB 3.0, JAX-WS 2.0, ...)?
Netbeans claims that it fully supports JEE 5 but I don't like Netbeans.

Thank you.
Tom



--
Best regards,
Maxim Mossienko
IntelliJ Labs / JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

0
Comment actions Permalink

Just curious but have you tried Netbeans 5.5? Its loads better than what it was before but it isnt as "smart" of course as IntelliJ is...nor as flexible.

0

Please sign in to leave a comment.