How to run IntelliJ 6.x with JDK 1.6/Java SE 6 on MacOS X?

Is there a way to run IntelliJ 6.x with the Java SE 6.0 Release 1 Developer Preview 6 form Apple?

Among other things, I'd like to use anti-aliased fonts in the menus etc etc.



/Erik

1 comment
Comment actions Permalink

Erik Tjernlund wrote:

Is there a way to run IntelliJ 6.x with the Java SE 6.0 Release 1 Developer Preview 6 form Apple?

Among other things, I'd like to use anti-aliased fonts in the menus etc etc.



/Erik


Replace "1.5" to "1.6" in /Applications/IntelliJ\
IDEA\6.0.app/Contents/Info.plist

The quality is sub par though, they definitely have problems with
scrolling standard components like JTrees and as to anti-aliasing the
fonts were always anti-aliased under MacOS no matter which JDK version.

0

Please sign in to leave a comment.