plugins won't load

After upgrading PhpStorm EAP version, IDE said a few plugins couldn't load because other plugins weren't installed. However, plugin manager showed them as installed, but in color red. I disabled the plugins, restarted the IDE. Now, IDE says the plugins won't be able to load.

Plugins are:
Blade Support
Laravel Plugin
WordPress Support
Drupal Support

What do I do to fix this?

1 comment
Comment actions Permalink

What's your exact IDE/JDK/OS version (Help | About)?

0

Please sign in to leave a comment.