Keyboar lag and accented letters

I'm lately making tons of awful spelling mistakes in my comments (in Spanish) and it's because the accent keys don't work when you type at a normal speed. I type "´" and then "a" and I get "a" instead of "á" (not even "´a"). This doesn't happen if I slow down my typing.

I've got used to keyboard lag (the interval between typing and actually seing what I type) but these missing accents are really a problem.

I'm using PhpStorm/8.0.3 on a 64-bit Windows 7 box with 4GB of RAM. I discovered there's a hidden 64-bit binary but it seems to perform similarly.

Is there a VM parameter or something I can tweak to make the keyboard more responsive, even if it slows down something else?

Thank you in advance,

1 comment
Comment actions Permalink

Please vote/comment for https://youtrack.jetbrains.com/issue/IDEA-105576

Can you please open a support ticket regarding performance issue?
https://intellij-support.jetbrains.com/anonymous_requests/new

0

Please sign in to leave a comment.