only 3 editor tabs open at a time?

On OSX, using build 694, I can only keep 3 editor tabs open at a time. Whenever I try to open a fourth file for editing it replaces one of the other tabs.

I've had a look all over the preferences and can't seem to find a fix for this.

Any suggestions?

Steven Shand

3 comments
Comment actions Permalink

Try IDE Settings --> Editor --> Tab limit

0
Comment actions Permalink

You should be able to specify the maximum number of open editor tabs in IDE Settings --> Editor --> Limits --> Tab limit. I set mine to something crazily high, like 100, since I don't ever want editors to just automatically close.

Since yours is apparently set to 3, it sounds like you may have been thinking tab size, i.e. the number of spaces per TAB. That setting is in IDE Settings --> Code Style > Indent and Braces> Tab --> Tab size.

0
Comment actions Permalink

Thanks guys...

Chris, that's exactly what I was thinking. I saw the word tab and automatically typed '3'. I think it's become an automatic response!!

Thanks again for the speedy responses.

Steven Shand

0

Please sign in to leave a comment.