SVN & HTTP Proxy

Is this supposed to work in 6043? I edited my servers file, SubCommander works fine but SVN plugin in IDEA just tells me "PROPFIND failed for.." when trying to browse repository.

4 comments
Comment actions Permalink

Does nobody else have this configuration??! Is there any way to enable log-output to find the cause?

0
Comment actions Permalink

using https:// works now (although accessing the same repository via http:// works at my home using IDEA)

0
Comment actions Permalink

Plain http over a Squid (2.4.STABLE6) proxy works fine for me in #5784.

0
Comment actions Permalink

I'm on squid/2.5.STABLE6 if that matters

0

Please sign in to leave a comment.