IDEA 5.1 Stopped working

Hi,

I have a problem with IDEA 5.1 on my workstation.

All of a sudden, it has stopped working ( for the most part ).

I can start the application, but not create new projects. I get the new project window once in a while, and can fill in all details. The finish button makes the dialogue go away, and just perhaps, it manages to create one or two of the directories but no project files etc. The IDE then stays in the "workbench" mode.

I am able to open existing projects.

The settings dialogue does not appear unless I have an existing project open.

The Operating System is Windows XP SP2 fully patched.

Any hint would be most appreciated. I have been unable to find any logs or anything to aid in "the quest of the flaw"..

Regards,
Thor

4 comments

The log file should be in C:\Documents and Settings\]]>\.IntelliJIdea50\system\log. I'm quite sure there will be some valuable information.

0

Thanks !

It turned out that one of my plugins had stopped fuctioning ( the Mantis plugin ).

Weird. At least I know now where the log file is :)

Again, thanks

/Thor

0

Hello Thor,

T> I have a problem with IDEA 5.1 on my workstation.
T>
T> All of a sudden, it has stopped working ( for the most part ).
T>
T> I can start the application, but not create new projects. I get the
T> new project window once in a while, and can fill in all details. The
T> finish button makes the dialogue go away, and just perhaps, it
T> manages to create one or two of the directories but no project files
T> etc. The IDE then stays in the "workbench" mode.

The problem is most likely caused by an incompatible third-party plugin.
Try removing all the plugins that you have installed.

--
Dmitry Jemerov
Software Developer
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Hello Dmitry,

That was my conclusion, and precisely what I did.

It was the mantis plugin that stopped working.

Which is strange, since it works on my laptop.

But thanks anyway :)

0

Please sign in to leave a comment.