web services support

I have installed idea 3.0, and am trying to use the Web Services support.

I installed glue 2.3.2 standard , and then went in to enable web services
support, and when I give it my path to the glue installation, and click the
Enable Web Services Support check box, I get an error that says "Path to
"C:\electric" is not a valid path to a Glue installation home. Please enter
path to the folder where Glue is intalled"

Thanks in advance for the help...


8 comments
Comment actions Permalink

Is GLUE located at c:\electric?

Eugene

"bryanc" <bcritch@ev1.net> wrote in message
news:aqujnn$rre$1@is.intellij.net...

I have installed idea 3.0, and am trying to use the Web Services support.

>

I installed glue 2.3.2 standard , and then went in to enable web services
support, and when I give it my path to the glue installation, and click

the

Enable Web Services Support check box, I get an error that says "Path to
"C:\electric" is not a valid path to a Glue installation home. Please

enter

path to the folder where Glue is intalled"

>

Thanks in advance for the help...

>
>


0
Comment actions Permalink

I had that same problem. I downloaded 2.3.2 and installed to:
D:\applications\electric
I activated glue like you had to, but I still got: "d:\...." is not a valid
path to a Glue installation home.

Patrik

"Eugene Belyaev" <beg@intellij.com> wrote in message
news:aqujvb$s89$1@is.intellij.net...

Is GLUE located at c:\electric?

>

Eugene

>

"bryanc" <bcritch@ev1.net> wrote in message
news:aqujnn$rre$1@is.intellij.net...

I have installed idea 3.0, and am trying to use the Web Services

support.

>

I installed glue 2.3.2 standard , and then went in to enable web

services

support, and when I give it my path to the glue installation, and click

the

Enable Web Services Support check box, I get an error that says "Path to
"C:\electric" is not a valid path to a Glue installation home. Please

enter

path to the folder where Glue is intalled"

>

Thanks in advance for the help...

>
>

>
>


0
Comment actions Permalink

Yes. It is installed and configured in c:\electric. From what I can see,
there is no reason why c:\electric should not be acceptable.


"Eugene Belyaev" <beg@intellij.com> wrote in message
news:aqujvb$s89$1@is.intellij.net...

Is GLUE located at c:\electric?

>

Eugene

>

"bryanc" <bcritch@ev1.net> wrote in message
news:aqujnn$rre$1@is.intellij.net...

I have installed idea 3.0, and am trying to use the Web Services

support.

>

I installed glue 2.3.2 standard , and then went in to enable web

services

support, and when I give it my path to the glue installation, and click

the

Enable Web Services Support check box, I get an error that says "Path to
"C:\electric" is not a valid path to a Glue installation home. Please

enter

path to the folder where Glue is intalled"

>

Thanks in advance for the help...

>
>

>
>


0
Comment actions Permalink

Please make sure you have Glue 3.2.3 standard, not 2.3.2.

Let me know if you still have problems, or, if it doesnt't work
even with 3.2.3, please, submit the issue to the ITN tracker
http://www.intellij.net/tracker/idea/browse with description of where
you installed Glue and how you managed IDEA to fail.

Thanks,
Kirill

bryanc wrote:

I have installed idea 3.0, and am trying to use the Web Services support.

I installed glue 2.3.2 standard , and then went in to enable web services
support, and when I give it my path to the glue installation, and click the
Enable Web Services Support check box, I get an error that says "Path to
"C:\electric" is not a valid path to a Glue installation home. Please enter
path to the folder where Glue is intalled"

Thanks in advance for the help...


0
Comment actions Permalink

If you download the standard version of Glue, version 3.2.3, it seems to
work. Don't try to use 3.2.1, it doesn't seem to work with idea either.

"bryanc" <bcritch@ev1.net> wrote in message
news:aqujnn$rre$1@is.intellij.net...

I have installed idea 3.0, and am trying to use the Web Services support.

>

I installed glue 2.3.2 standard , and then went in to enable web services
support, and when I give it my path to the glue installation, and click

the

Enable Web Services Support check box, I get an error that says "Path to
"C:\electric" is not a valid path to a Glue installation home. Please

enter

path to the folder where Glue is intalled"

>

Thanks in advance for the help...

>
>


0
Comment actions Permalink

So, for those, who have problems with the message "Not valid Glue
installation" while trying to enable Webservices support - please, make
sure that you have Glue 3.2.3 STD. There were already a number of issues
directly connected to out-of-date versions of Glue.

Kirill


Kirill Kalishev wrote:

Please make sure you have Glue 3.2.3 standard, not 2.3.2.

Let me know if you still have problems, or, if it doesnt't work
even with 3.2.3, please, submit the issue to the ITN tracker
http://www.intellij.net/tracker/idea/browse with description of where
you installed Glue and how you managed IDEA to fail.

Thanks,
Kirill

bryanc wrote:

>> I have installed idea 3.0, and am trying to use the Web Services support.
>>
>> I installed glue 2.3.2 standard , and then went in to enable web services
>> support, and when I give it my path to the glue installation, and
>> click the
>> Enable Web Services Support check box, I get an error that says "Path to
>> "C:\electric" is not a valid path to a Glue installation home. Please
>> enter
>> path to the folder where Glue is intalled"
>>
>> Thanks in advance for the help...



0
Comment actions Permalink

I have GLUE 3.2.3 PRO. I am getting the same error...

<<< Path to "C:\electric" is not a valid path to a Glue installation home. Please enter path to the folder where Glue is installed. >>>

I've installed GLUE in C:\electric, but I just can't seem to get IDEA to accept this path. Is this a bug or am I just missing something?

0
Comment actions Permalink

Hi, Thomas,

It works with GLUE standard 3.2.3. I'm not sure why it does not work with
PRO.

Good luck,
"Thomas Jones" <hiathereyou@hotmail.com> wrote in message
news:14850586.1044913174090.JavaMail.jrun@is.intellij.net...

I have GLUE 3.2.3 PRO. I am getting the same error...

>

<<< Path to "C:\electric" is not a valid path to a Glue installation home.

Please enter path to the folder where Glue is installed. >>>
>

I've installed GLUE in C:\electric, but I just can't seem to get IDEA to

accept this path. Is this a bug or am I just missing something?


0

Please sign in to leave a comment.