NT 4.0 supported?

Hi,

Is NT 4.0 a supported platform for IntelliJ 3.x?
The default windows installer won't run on my NT 4.0 workstation.

tt


2 comments

We have about 30 developers using IDEA on NT and have not had any problems with the installer.

Sincerely,

Jens Peter Grosen

0

Yes, NT 4.0 is supported. If you experience any problems please post a
request into the Tracker.

--
Valentin Kipiatkov
JetBrains, Inc
http://www.intellij.com
"Develop with pleasure!"

"Taras Tielkes" <pUnk@iunknown.com> wrote in message
news:b0n1go$k4q$1@is.intellij.net...

Hi,

>

Is NT 4.0 a supported platform for IntelliJ 3.x?
The default windows installer won't run on my NT 4.0 workstation.

>

tt

>
>


0

Please sign in to leave a comment.