Cannot run JUnit Test on Linux with # 692.

I cannot run JUnit Test with IDEA 692 on Linux Debian.
Error message: Cannot determine version for JDK java version "1.4.1_01". Update JDK configuration.
Of cource I have that JDK.

According to IDEA' log file IDEA tries to run java.exe, which is for Windows.

What can I do? Does anyone have same error?

2 comments

Just update jdk configuration as the message suggests - remove the JDK and add it again.

--

Best regards,
Eugene Zhuravlev
JetBrains, Inc, http://www.intellij.com
"Develop with pleasure!"

"Daigo Moriwaki" <beatles@sgtpepper.net> wrote in message news:4804284.1043229650949.JavaMail.jrun@is.intellij.net...

I cannot run JUnit Test with IDEA 692 on Linux Debian.
Error message: Cannot determine version for JDK java version "1.4.1_01". Update JDK configuration.
Of cource I have that JDK.

>

According to IDEA' log file IDEA tries to run java.exe, which is for Windows.

>

What can I do? Does anyone have same error?

>


0

You are right!
Reconfiguring JDK setting on IDEA, JUnit Test works well.
Thank you.

0

Please sign in to leave a comment.