OSX Help

Hi,

I get the following error when I compile with Idea running build 689.
I'm sure it's easy to get around, but I have been unable to find the
correct setting.

"Cannot determine version for JDK java version "1.4.1-beta"

I will be grateful for any help you can provide.

Sincerly,

Rob Abbe

1 comment
Comment actions Permalink

Please remove the JDK entry from the project properties and add the JDK again. This should help.

--

Best regards,
Eugene Zhuravlev
JetBrains, Inc, http://www.intellij.com
"Develop with pleasure!"


"Rob" <rabbe@mn.rr.com> wrote in message news:au4tfo$ru7$1@is.intellij.net...

Hi,

>

I get the following error when I compile with Idea running build 689.
I'm sure it's easy to get around, but I have been unable to find the
correct setting.

>

"Cannot determine version for JDK java version "1.4.1-beta"

>

I will be grateful for any help you can provide.

>

Sincerly,

>

Rob Abbe

>


0

Please sign in to leave a comment.