JDK version error ?

Hello,

I've just created a new project in IntelliJ build 686.
I have specified the Target JDK as my 1.4 JDK.

When I try to compile in IntelliJ I get the following error messages
============================================ start
Information: 1 error
Information: 0 warnings
Error: line (0) Cannot determine version for JDK java version "1.4.0_01".
Update JDK configuration.
============================================ end


If I type 'java -version' at my Windows 2000 command prompt, I get the
following:
=========================================== start
C:\>java -version
java version "1.4.0_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.0_01-b03)
Java HotSpot(TM) Client VM (build 1.4.0_01-b03, mixed mode)
=========================================== end

Anybody know what the IntelliJ message means and how to solve this one.

Thanks,

Ted Hill



1 comment
Comment actions Permalink

I solved this by removing and then re-adding the JDK.


"Ted Hill" <thill@tomotherapy.com> wrote in message
news:at2nhf$cij$1@is.intellij.net...

Hello,

>

I've just created a new project in IntelliJ build 686.
I have specified the Target JDK as my 1.4 JDK.

>

When I try to compile in IntelliJ I get the following error messages
============================================ start
Information: 1 error
Information: 0 warnings
Error: line (0) Cannot determine version for JDK java version "1.4.0_01".
Update JDK configuration.
============================================ end

>
>

If I type 'java -version' at my Windows 2000 command prompt, I get the
following:
=========================================== start
C:\>java -version
java version "1.4.0_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.0_01-b03)
Java HotSpot(TM) Client VM (build 1.4.0_01-b03, mixed mode)
=========================================== end

>

Anybody know what the IntelliJ message means and how to solve this one.

>

Thanks,

>

Ted Hill

>
>
>


0

Please sign in to leave a comment.