Building under Jdk1.3 versions in Intellij Idea 5.0.2

How to build projects for lower jdk versions ( jdk1.3 ) in Intellij Idea 5.0.2. Can anyone please help me...

Thanks in advance.
sen

1 comment
Comment actions Permalink

Just set up a project jdk of version 1.3 and ensure the language level for the project is set to "1.3".
You can also set jdk at per-module basis.

--
Best regards,
Eugene Zhuravlev
Software Developer
JetBrains Inc.
http://www.jetbrains.com
"Develop with pleasure!"

"senil" <send2senil@gmail.com> wrote in message news:23296304.1146773559330.JavaMail.itn@is.intellij.net...

How to build projects for lower jdk versions ( jdk1.3 ) in Intellij Idea 5.0.2. Can anyone please help me...

>

Thanks in advance.
sen



0

Please sign in to leave a comment.