2 comments
Comment actions Permalink

But I don't think intellij will run a project using this JDK. I get the following error message:


java.lang.IllegalArgumentException: Cannot determine version for JDK java version "1.4.1_01".
Update JDK configuration.

at com.intellij.compiler.b.bi.run(bi.java:20)

0
Comment actions Permalink

Hi Ted,

Please check what JDK is configured as a target JDK - I have a suspicion
that this is a JRE.
The best way is to remove the target JDK and add it again. If the exception
is not gone, than please submit a bug request.
But here everything works fine with this version of JDK.

--

Best regards,
Eugene Zhuravlev
JetBrains, Inc, http://www.intellij.com
"Develop with pleasure!"


"Ted Slusser" <ted_slusser@yahoo.com> wrote in message
news:4854413.1035197633479.JavaMail.jrun@is.intellij.net...

But I don't think intellij will run a project using this JDK. I get the

following error message:
>
>

java.lang.IllegalArgumentException: Cannot determine version for JDK java

version "1.4.1_01".

Update JDK configuration.

>

at com.intellij.compiler.b.bi.run(bi.java:20)



0

Please sign in to leave a comment.