Very odd SVN message

After changing svn password and getting new certificate PHPStorm keeps popping this message over and over again

Subversion:  (Accessing URL: https://svn.********.net) Received fatal alert:  handshake_failure Please check Subversion SSL settings (Settings |  Version Control | Subversion | Network) Maybe you should specify SSL  protocol manually - SSLv3 or TLSv1

SVN works just fine, commit  and update also, I tried couple of solutions I came up with but with no  success. Anyone had anything similar?

1 comment
Comment actions Permalink

Can you provide Settings |  Version Control | Subversion | Network screenshot and also what's exact version of IDE do you use (Help | About)?

0

Please sign in to leave a comment.