How to prevent code wrapping in reformat .HBS

I'm using a templating language called Handlebars. It's essentially HTML with some custom tags.
When I run reformat code in PhpStorm it cuts the line at 120 characters. Where is this setting specifically for .HBS extension?
I found it and disabled it for HTML but it's not getting applied to .HBS type files and I don't see it in the list.

1 comment
Comment actions Permalink

Normally .hbs files should be formatted according to HTML code style settings (but this doesn't work always - see https://youtrack.jetbrains.com/issue/WEB-10068, for example)
Looks related to https://youtrack.jetbrains.com/issue/WEB-13699

0

Please sign in to leave a comment.