[#651:BUG] Exception: cannot debug..??

Hi,

The last version with a working debug was is #648. The same error for
JDK1.4.1rc and jikes1.17 and for #650.

Best regards,
Dudu





Attachment(s):
Bug.txt
1 comment
Comment actions Permalink

Looks like you did not upgrade carefully and I bet you are using the startup
script from the older build :-).
As many times mentioned in these groups, the right upgrade procedure is to
unpack the new build to a clean directory and then just copy your configs
from the previous build.
Anyway, newer builds (>=652) will load libraries dinamically from the
idea_home/lib directory, so you won't have to change your startup scripts
every time the new build is out.

--

Best regards,
Eugene Zhuravlev
JetBrains, Inc, http://www.intellij.com
"Develop with pleasure!"


"Dudu Ionut" <ionut.pascaniuc@viper-systems.com> wrote in message
news:ankevk$16b$1@is.intellij.net...

Hi,

>

The last version with a working debug was is #648. The same error for
JDK1.4.1rc and jikes1.17 and for #650.

>

Best regards,
Dudu

>
>
>


0

Please sign in to leave a comment.