Prompted to accept or deny allowing incoming network messages every time I start PHPStorm

On my Mac (OSX 10.9.5), Every time I restart the PHPStorm (8.0.1), I'm prompted with the choice to allow or deny incoming network messages. I always choose Allow and have verified that PHPStorm is included in my Firewall options and set to Allow. Is there something I need to do to make sure my choice sticks?

Please sign in to leave a comment.