Disable auto-formatting?

It seems like any time I accept an auto-import popup, all the indents in the whole source file are automatically reformatted with my code formatting preferences. This is not good from a version control standpoint - other people may use tabs instead of spaces or vice versa, and it makes the entire file look like it's been changed. Is there any way to disable this 'feature'?

Please sign in to leave a comment.