Code completion in interfaces

IDEA makes code completion in interfaces always uppercase.
Eq.
public interface Test
{
public Transaction getT|
}
gaves
getTRANSACTION
as possible completion.
When used in classes, it's shows "getTransaction".

Is there any option to change this behaviour or I am missing something?

2 comments
Comment actions Permalink

Is there any option to change this behaviour


Not that I know of. Please submit a JIRA issue, I'll vote for it.

Tom

0
Comment actions Permalink

Just seen that I missed the existing request:
http://www.jetbrains.net/jira/browse/IDEADEV-2218

Tom schrieb:
>> Is there any option to change this behaviour


Not that I know of. Please submit a JIRA issue, I'll vote for it.

Tom

0

Please sign in to leave a comment.