Changing XMX for Tomcat

I can't seem to get it to pick this up when running through tomcat. I want to avoid putting the JAVA_OPTS in my system environment, I only want it changed for the tomcat I run through Idea. I've tried setting -Xmx512m in the VM Parameters, I've tried adding it to the Environment Variables on the Startup/Connection tab, but it still wants to bail at 128M.

Any ideas?

1 comment

Forget this, was a Permgen problem which is different from the Xmx value.

0

Please sign in to leave a comment.