Running IDEA 3.0.2 on SuSE LINUX throws ERRORS

Hello,

I am using IntelliJ IDEA 3.0.5 and using JDK 1.4.1_02 on SuSE Linux 9.0 Enterprise Edition.

I installed the binary file but when I start my IntelliJ it throws following errors and exits...wonder why:

-


:~/idea-3.0.5/bin> ERROR - mand.impl.CommandProcessorImpl - Assertion failed
ERROR - mand.impl.CommandProcessorImpl - IntelliJ IDEA 3.0.5 Build #706
ERROR - mand.impl.CommandProcessorImpl - JDK: 1.4.1_02
ERROR - mand.impl.CommandProcessorImpl - VM: Java HotSpot(TM) Client VM
ERROR - mand.impl.CommandProcessorImpl - Vendor: Sun Microsystems Inc.
ERROR - mand.impl.CommandProcessorImpl - OS: Linux
ERROR - mand.impl.CommandProcessorImpl - Last Action:
ERROR - mand.impl.CommandProcessorImpl -
java.lang.Throwable
at com.intellij.openapi.diagnostic.Logger.assertTrue(Logger.java:39)
at com.intellij.openapi.diagnostic.Logger.assertTrue(Logger.java:38)
at com.intellij.openapi.command.b.b.executeCommand(b.java:71)
at com.intellij.openapi.application.b.e.exit(e.java:58)
at com.intellij.idea.m.run(m.java:0)
at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:178)
at java.awt.EventQueue.dispatchEvent(EventQueue.java:448)
at java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:197)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:150)
at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:144)
at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:136)
at java.awt.EventDispatchThread.run(EventDispatchThread.java:99)

-



I know we are using outdated version of JDK... but then this version of IDEA 3.0.2 works only with JDK 1.4.1_02 ... We cannot upgrade to IDEA 5.0 becos of funding problems.

THANKS!

KRSNA

1 comment

Krsna:

If you're a paying customer, you might want to email support directly, so
they can look at your problem. Please quote the information you got in email
form from us when contacting support.

Best,

David Stennett
JetBrains, Inc.

Hello KRSNA,

Hello,

I am using IntelliJ IDEA 3.0.5 and using JDK 1.4.1_02 on SuSE Linux
9.0 Enterprise Edition.

I installed the binary file but when I start my IntelliJ it throws
following errors and exits...wonder why:

--------------------------------------------------
:~/idea-3.0.5/bin> ERROR - mand.impl.CommandProcessorImpl -
Assertion failed
ERROR - mand.impl.CommandProcessorImpl - IntelliJ IDEA
3.0.5 Build #706
ERROR - mand.impl.CommandProcessorImpl - JDK: 1.4.1_02
ERROR - mand.impl.CommandProcessorImpl - VM: Java
HotSpot(TM) Client VM
ERROR - mand.impl.CommandProcessorImpl - Vendor: Sun
Microsystems Inc.
ERROR - mand.impl.CommandProcessorImpl - OS: Linux
ERROR - mand.impl.CommandProcessorImpl - Last Action:
ERROR - mand.impl.CommandProcessorImpl -
java.lang.Throwable
at
com.intellij.openapi.diagnostic.Logger.assertTrue(Logger.java:39)
at
com.intellij.openapi.diagnostic.Logger.assertTrue(Logger.java:38)
at com.intellij.openapi.command.b.b.executeCommand(b.java:71)
at com.intellij.openapi.application.b.e.exit(e.java:58)
at com.intellij.idea.m.run(m.java:0)
at
java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:178)
at java.awt.EventQueue.dispatchEvent(EventQueue.java:448)
at
java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThr
ead.java:197)
at
java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThrea
d.java:150)
at
java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:144)
at
java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:136)
at
java.awt.EventDispatchThread.run(EventDispatchThread.java:99)
--------------------------------------------------

I know we are using outdated version of JDK... but then this version
of IDEA 3.0.2 works only with JDK 1.4.1_02 ... We cannot upgrade to
IDEA 5.0 becos of funding problems.

THANKS!

KRSNA



0

Please sign in to leave a comment.