Does IntelliJ IDEA 5.0.2 use JDK 1.5.0_04?

You can see it by enter menu Help | About.

I think it should be JDK 1.5.0_05!

4 comments

_05 showed some performance problems, probably related to different garbage collection behaviour AFAIK

0

Exactly. That's why we were forced to revert to using _04 for this bugfix
update.

-


Maxim Shafirov
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

_05 showed some performance problems, probably related to different
garbage collection behaviour AFAIK



0

Oops... But I saw that in Linux version, IntelliJ IDEA 5.0.2 is using JDK 1.5.0_05.

The performance problem only raises in Windows platform?

0

Yann Cebron wrote:

_05 showed some performance problems, probably related to different
garbage collection behaviour AFAIK


But not everybody suffers from those performance problems. At least for
me #3542 works fine on Windows jdk1.5.0_05 (with
-XX:JavaPriority10_To_OSPriority=10 and
-XX:JavaPriority9_To_OSPriority=9 as vm parameters) on both a
hyper-threaded and non-hyper-threaded machine.

Bas

0

Please sign in to leave a comment.