Right-Click CVS Question

I used to right-click a file and it would bring up a pop-up window where I could type a CVS comment. I accidently clicked some checkbox that said something like, "skip this screen and just commit automatically" though. Now when I right-click on a file in intellij, click "CVS"->"Commit" it commits the file automatically. I can't find a way to undo this setting though. Does anyone happen to know how I can undo it? I'd appreciate the help greatly.

Thanks in advance.

5 comments

File -> Settings -> Version Control -> General Setting (Tab)

0

File -> Settings -> Version Control -> General Setting (Tab)



First off, thanks for the quick response. Unfortunately I forgot to specify my intellij version. I'm using v4.5.4. I don't see a "General Setting (Tab)" on that screen. I see headings for the following though: "Command Dialogs", "Updating", "Files Creation/Deletion", "Other Settings".

0

Kevin wrote:

I used to right-click a file and it would bring up a pop-up window
where I could type a CVS comment. I accidently clicked some checkbox
that said something like, "skip this screen and just commit
automatically" though. Now when I right-click on a file in intellij,
click "CVS"->"Commit" it commits the file automatically. I can't
find a way to undo this setting though. Does anyone happen to know
how I can undo it? I'd appreciate the help greatly.


Hold down the Shift key while clicking the Commit menu item. That should
force the dialog to show.

Also, you may find checkboxes for this in the Command Dialogs tab that
you found in the settings.

Ciao,
Gordon

--
Gordon Tyler (Software Developer)
Quest Software <http://www.quest.com/>
260 King Street East, Toronto, Ontario M5A 4L5, Canada
Voice: (416) 933-5046 | Fax: (416) 933-5001

0

That one worked! I really appreciate the help!!

0

D'oh! I also see what you're talking about with the command dialogs. Thanks again.

0

Please sign in to leave a comment.