CVS integration broken in 5.1 all RC versions

I get:

Error: Valid Requests expected!

when doing anything with CVS. All of my projects are on sourceforge and it happens with them all.

3 comments
Comment actions Permalink

I've been using the CVS integration with the 5.1 releases and find it functional and improved over previous versions, so it may be an installation or configuration problem...

0
Comment actions Permalink

I logged this as a support request. They seem to think it is an issue. The workaround is to check the project out using IntelliJ and to use the internal ssh implementation. Not sure how to do that; perhaps it gets used if I check the project out.

0
Comment actions Permalink

I should add: I am on Mac OS X. Mac and Linux provide their own ssh. The "internal implementation" would be required on windows. I am not sure if it get used on the nixes.

0

Please sign in to leave a comment.