CVS not being recognized

I am starting a small project and I would like to keep track of my changes with CVS locally. I'm running on Windows XP. My CVSROOT environment variable is set to something like :local:C:\myproject\repository and I am working in a directory called C:\myproject\work. When I start IntelliJ, from I understand about the CVS integration it is supposed to magically recognize all of this and show CVS on the main menu bar, but I'm not seeing anything. I also can't specify CVS as my version control system. What am I doing wrong here?

2 comments
Comment actions Permalink

Chad Ward wrote:

I am starting a small project and I would like to keep track of my changes with CVS locally. I'm running on Windows XP. My CVSROOT environment variable is set to something like :local:C:\myproject\repository and I am working in a directory called C:\myproject\work. When I start IntelliJ, from I understand about the CVS integration it is supposed to magically recognize all of this and show CVS on the main menu bar, but I'm not seeing anything. I also can't specify CVS as my version control system. What am I doing wrong here?


You need to choose "CVS" in your project Version Control settings. This
should work.

0
Comment actions Permalink

I thought so too, but it is only listing SourceSafe and Star Team. I have been using IntelliJ for quite a while now and I have never needed CVS until now.

By the way, I am using version 4.5.4.

0

Please sign in to leave a comment.