File named Address.php is always text filetype

If I create a new php file with exact name Address.php, it will create just text file and there is not possibility to change type of the file.

But if I rename the file to address.php (small "a" at the begining), the type of the file is correct - php.



please check if 'Address.php' is added to text file patterns in  Settings | File types -> 'Text files' file type. Removing this  pattern should solve your problem.


Please sign in to leave a comment.