Can PHPStorm EAP builds be installed along with v7.x builds?

Just wondering if I'm going to have any issues with my existing installation if I install an EAP build of 8.

Thanks...

2 comments
Comment actions Permalink

No, you won't have any issues. PHPStrom v 7 and 8 don't share settings, don't conflict and can safely co-exist on one computer

0
Comment actions Permalink

Perfect.  Thanks for the quick reply.

Take care...

0

Please sign in to leave a comment.