Enable Drupal integration doesn't work

Hi there,

the local Drupal path is '/Applications/MAMP/htdocs/drupal71'

I created an .info and a .module file under 'sites/all/modules/custom/mymodule'.

Then I switched to preferences/Drupal and 'Enabled Drupal integration'.

Set the path above as 'Drupal installation path', 'Set up PHP | Include paths' and chose 'Version 7'.

Any ideas why I didn't get code highligthing and no code completion on module file?


Regard, bolshii

1 comment
Comment actions Permalink

Hello,

could you please check that Settings | PHP | Include path contain paths '/Applications/MAMP/htdocs/drupal71/includes', '/Applications/MAMP/htdocs/drupal71/modules' and  '/Applications/MAMP/htdocs/drupal71/sites/all/modules'?

Regards,
Elena Shaverdova

0

Please sign in to leave a comment.