Auto collapsed comments - how to turn off?

Some long comments (/*..*/) at the top of adocument are being auto collapsed. This issue may only effect code in an external library. The only *PHP* option I have checked in Settings>Editor>Code Folding is PHP Imports, although some other non PHP settings are set. I do not see an option to control this behavior. Do one of the options under code folding control this behavior or is it controlled elsewhere?

2 comments
Comment actions Permalink

Hello!

Try unchecking 'File header' option there

0
Comment actions Permalink

Thanks, I tried that and will let you know if I see the issue again.

0

Please sign in to leave a comment.