autodeploy no more

It used to be that when I compiled my web app automatically redployed. Now this doesn't happen and I have to click the Deploy All button. How can I get it to auto deploy again?

3 comments
Comment actions Permalink

Hi,

There is a setting 'Deploy after compilation' in Compiler settings.

gannon wrote:

It used to be that when I compiled my web app automatically redployed. Now this doesn't happen and I have to click the Deploy All button. How can I get it to auto deploy again?



--
Best regards,
Maxim Mossienko
IntelliJ Labs / JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

0
Comment actions Permalink

Hello Maxim,

I think this option belongs to the J2EE build settings tab for the concerned module. For general Java modules what does "Deploy after compilation" mean?

Thanks,
--Venkat.

Hi,

There is a setting 'Deploy after compilation' in Compiler settings.

gannon wrote:

>> It used to be that when I compiled my web app automatically
>> redployed. Now this doesn't happen and I have to click the Deploy All
>> button. How can I get it to auto deploy again?
>>

0
Comment actions Permalink

Hi,
Nothing.

Venkat Sonnathi wrote:

Hello Maxim,

I think this option belongs to the J2EE build settings tab for the concerned module. For general Java modules what does "Deploy after compilation" mean?

Thanks,
--Venkat.

>>Hi,
>>
>>There is a setting 'Deploy after compilation' in Compiler settings.
>>
>>gannon wrote:
>>
>>
>>>It used to be that when I compiled my web app automatically
>>>redployed. Now this doesn't happen and I have to click the Deploy All
>>>button. How can I get it to auto deploy again?
>>>




--
Best regards,
Maxim Mossienko
IntelliJ Labs / JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

0

Please sign in to leave a comment.