Taglib descriptors won't deploy to exploded dir

I might be missing something, but my custom files, which are located in
the project WEB-INF dir, will not deploy to the exploded deployment
directory. The web.xml will, but not my taglib tld descriptors, properies,
and other xml config files.

What am I missing? I shouldn't be using ANT for something this basic
should I?

3 comments
Comment actions Permalink

You need to add a 'Web Resource Directory' under Web Module Settings to
point to correct locations.

"Leif Ashley" <leifashley@yahoo.com> wrote in message
news:opr5snuxr929extk@localhost...
I might be missing something, but my custom files, which are located in
the project WEB-INF dir, will not deploy to the exploded deployment
directory. The web.xml will, but not my taglib tld descriptors, properies,
and other xml config files.

What am I missing? I shouldn't be using ANT for something this basic
should I?


0
Comment actions Permalink

Freak'in awesome! Thanks so much man... I knew I was missing something
simple.

On Thu, 1 Apr 2004 15:33:16 -0600, Brad <none@nowhere.org> wrote:

You need to add a 'Web Resource Directory' under Web Module Settings to
point to correct locations.

>

"Leif Ashley" <leifashley@yahoo.com> wrote in message
news:opr5snuxr929extk@localhost...
I might be missing something, but my custom files, which are located in
the project WEB-INF dir, will not deploy to the exploded deployment
directory. The web.xml will, but not my taglib tld descriptors,
properies,
and other xml config files.

>

What am I missing? I shouldn't be using ANT for something this basic
should I?

>
>



--
Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/

0
Comment actions Permalink

Stumbled over the same thing.
Can't IDEA add the WEB-INF dir by default to deploy to /WEB-INF?

0

Please sign in to leave a comment.