Strange disconnects when debugging webapps.

I'm having a problem with the debugger when debugging webapps. Every so
often it will just disconnect on me. The process is left running but the
debugger doesn't talk to it anymore. Anyone else getting this? I'm not
sure what triggers it.


10 comments
Comment actions Permalink

I am seeing this problem as well. Not sure what causes it.

0
Comment actions Permalink

AOL

--
Mark Scott

0
Comment actions Permalink

should be fixed in 2144

--
Olesya Smirnova
Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

"Glen Stampoultzis" <gstamp@iinet.net.au> wrote in message
news:cbntp2$cni$1@is.intellij.net...

I'm having a problem with the debugger when debugging webapps. Every so
often it will just disconnect on me. The process is left running but the
debugger doesn't talk to it anymore. Anyone else getting this? I'm not
sure what triggers it.

>
>


0
Comment actions Permalink

On Mon, 28 Jun 2004 13:34:56 +0400, Olesya Smirnova (JetBrains) wrote:

should be fixed in 2144


I just started seeing it in 2144. Did you mean a later build?

--
Mark Scott

0
Comment actions Permalink

I meant 2144.
Are you using tomcat?

--
Olesya Smirnova
Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

"Mark Scott" <intellij_news@codebrewer.com> wrote in message
news:pan.2004.06.28.09.51.37.468050@codebrewer.com...

On Mon, 28 Jun 2004 13:34:56 +0400, Olesya Smirnova (JetBrains) wrote:

>

should be fixed in 2144

>

I just started seeing it in 2144. Did you mean a later build?

>

--
Mark Scott



0
Comment actions Permalink

On Mon, 28 Jun 2004 16:39:07 +0400, Olesya Smirnova (JetBrains) wrote:

Are you using tomcat?


I am, yes - 5.0.25.

--
Mark Scott

0
Comment actions Permalink

not only tomcat but also Websphere .....

"Mark Scott" <intellij_news@codebrewer.com> ????
news:pan.2004.06.28.12.42.59.862003@codebrewer.com...

On Mon, 28 Jun 2004 16:39:07 +0400, Olesya Smirnova (JetBrains) wrote:

>

Are you using tomcat?

>

I am, yes - 5.0.25.

>

--
Mark Scott



0
Comment actions Permalink

OC4J as well and I am using build 2144 on WindowsXP.

0
Comment actions Permalink

Whether debugger is at breakpoint when server disconnects or it may happen in arbitrary moment?

Do you have any conditional breakpoints?

0

Please sign in to leave a comment.