Defaults for module versions

Shouldn't the defaults for web and ejb modules be 2.3 and 2.0, respectively? Pretty much all containers now support at least those.

1 comment
Comment actions Permalink

Hi,

Yes, this on its way
(http://www.intellij.net/tracker/idea/viewSCR?publicId=32771).

Hani Suleiman wrote:

Shouldn't the defaults for web and ejb modules be 2.3 and 2.0, respectively? Pretty much all containers now support at least those.



--
Best regards,
Maxim Mossienko
IntelliJ Labs / JetBrains Inc.
http://www.intellij.com
"Develop with pleasure!"

0

Please sign in to leave a comment.