Cannot run just installed phpstorm 7

I've just installed a phpstorm for the first time on a particular machine and it doesn't want to start throwing such an exception:

the specified path exists. I tried tven to change the `idea.syste.path` to something neutral like `D:\tmp` but it crashes with the same exception.

The specified path exists and is writable by a current user. The `` shell script is created with `exit 0` body there.

I tried to completely remove it and install once again under the current and a new user.

Any ideas how to debug/fix it?

Comment actions Permalink

Hi there,

Backup and delete your whole C:\Users\USERNAME\.WebIde70 folder (when IDE is closed, obviously).

Launch IDE -- it will create those folders from scratch (as well as config will be reset to defaults). If all works -- you can restore most (if not all) of the config files from backup.

If nothing -- see if disabling Antivirus/InternetSecurity/Constant Backup (or alike) will make any difference.

Comment actions Permalink

Dropping the whole directory contents doesn't help

And there are no antivirus or similar software currently running

> (when IDE is closed, obviously).
If only it was possible to run it :-)

Comment actions Permalink

Yep, it was an antivirus-alike software I wasn't aware of installed on that machine :-S

Thank you


Please sign in to leave a comment.