Build 2018 : CVS doesn't work anymore ?

I just installed build 2018 and now when I try to CVS Update, I get
"Cannot convert character 152 - Try to activate "Use UTF8 encoding"
option in the CVS global settings"

Then, if I do that, I get "Invalid second unicode character e9 65"

This, on any file.

Thanks for your help.

BoD

7 comments
Comment actions Permalink

I'm sorry, I meant build 2026! (Haven't try 2018)

BoD


BoD wrote:

I just installed build 2018 and now when I try to CVS Update, I get
"Cannot convert character 152 - Try to activate "Use UTF8 encoding"
option in the CVS global settings"

Then, if I do that, I get "Invalid second unicode character e9 65"

This, on any file.

Thanks for your help.

BoD

0
Comment actions Permalink

What encoding is used in your repository?

Tom

0
Comment actions Permalink

I'm sorry, I don't know. How do I know that ?

BoD


Thomas Singer (MoTJ) wrote:

What encoding is used in your repository?

Tom

0
Comment actions Permalink

Ok I've submitted a bug for this :

http://www.intellij.net/tracker/idea/viewSCR?publicId=33226

BoD



BoD wrote:

>> I just installed build 2018 and now when I try to CVS Update, I get
>> "Cannot convert character 152 - Try to activate "Use UTF8 encoding"
>> option in the CVS global settings"
>>
>> Then, if I do that, I get "Invalid second unicode character e9 65"
>>
>> This, on any file.
>>
>> Thanks for your help.
>>
>> BoD

0
Comment actions Permalink

Try it with the "-Dcvs.pass.env.vars=no" option

--
Olesya Smirnova
Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"

"BoD" <BoD@JRAF.org> wrote in message news:c8srg0$amb$1@is.intellij.net...

I just installed build 2018 and now when I try to CVS Update, I get
"Cannot convert character 152 - Try to activate "Use UTF8 encoding"
option in the CVS global settings"

>

Then, if I do that, I get "Invalid second unicode character e9 65"

>

This, on any file.

>

Thanks for your help.

>

BoD



0
Comment actions Permalink

Sorry, it doesn't change anything :(

But, as I've added on the ITN tracker:

It seems that our server answers this:

cvs server: cannot open /var/empty/.cvsignore: Autorisation refusée

after each command. I guess the 'é' is the problem. So I guess the fact
that our server says that is not Idea's fault, but I think it should not
fail to understand this 'é' (just ignore it would be perfect!).


BoD


Olesya Smirnova (JetBrains) wrote:

Try it with the "-Dcvs.pass.env.vars=no" option

0
Comment actions Permalink

Still no idea to fix this problem ?

Thanks

BoD

BoD wrote:

Sorry, it doesn't change anything :(

But, as I've added on the ITN tracker:

It seems that our server answers this:

cvs server: cannot open /var/empty/.cvsignore: Autorisation refusée

after each command. I guess the 'é' is the problem. So I guess the fact
that our server says that is not Idea's fault, but I think it should not
fail to understand this 'é' (just ignore it would be perfect!).


BoD


Olesya Smirnova (JetBrains) wrote:

>> Try it with the "-Dcvs.pass.env.vars=no" option
>>

0

Please sign in to leave a comment.