PHPStorm 7 on OSX 10.8 and FastCGI

Hi,

I just installed PHPStorm 7 on OSX 10.8 and was hoping to evaluate.  After configuring the default PHP interpreter that is included with OSX I am unable to open PHP files in a browser, I get a 502 Bad Gateway error and the IDE is showing me the following error:

php-cgi not found

Please ensure that configured PHP Interpreter built as          CGI program (--enable-fastcgi was specified)       



So my assumption is that the default PHP version installed does not have FastCGI enabled when built. What I wanted to ask was to see if anyone has a set of instrcutions I could follow to configure this properly?

Thanks,


Gerry

Please sign in to leave a comment.