Tomcat 5 integration 4.0.3 bug

As far as I can tell, the installation of Intellij IDEA 4.0.3 killed off the possibility to start Tomcat 5 integrated. On two different computers we wittnessed nothing happening after pressing the green arrow.

4 comments
Comment actions Permalink

Hello PF,

PO> As far as I can tell, the installation of Intellij IDEA 4.0.3 killed
PO> off the possibility to start Tomcat 5 integrated. On two different
PO> computers we wittnessed nothing happening after pressing the green
PO> arrow.
PO>
I had a similar problem. I upgraded to 4.0.3 and I could not make the integrated tomcat to start. It would just compile but not start.
I re-installed both tomcat and idea and that fixed my problem!

I hope it will too for you

Jacques

0
Comment actions Permalink

This was a known issue and has just been fixed in the latest EAP build which is the release candidate for IDEA 4.0.4, no timescale mentioned until the release is official but probably not too long now as that was one of the major bugs.

http://www.intellij.net/tracker/idea/viewSCR?publicId=31728

0
Comment actions Permalink

Were you able to download 1183? I couldn't find the link!

0
Comment actions Permalink

It is on this site under the following link:

http://www.intellij.net/eap/products/idea/download.jsp

You have to create an 'early access' account to get there.

0

Please sign in to leave a comment.