Live Template is not used as first option by pressing tab (PhpStorm 7)

Hi,

I have installed PhpStorm 7 Build 131.374.
I have imported my old Live Templates.
If I write a keyword that matches a live template (e.g. "if") and than press tabulator not my template is used but the regular if.
In PhpStorm 6 my Live template was allways selected first if I press the Tabulator key.

I am very annoyed because it slows down my work considerably.

Did anybody know if there is an option in the settings that I have to set to get the old behavior back?

Greetz Frank

2 comments

Thanks this worked for me!

disable automatic code completion popup (

Settings | Editor | Code Completion
) and invoke it manually when needed (Ctrl+Space)
0

Please sign in to leave a comment.