Failed to load resource .map files

Webstorm 7.0.1
Windows 7

Created new project from existing code.

When I try to run the project I get these errors:

Failed to load resource        file:///D:/javascript/vuecare/lib/onDomReady.js.map:0
Failed to load resource        file:///D:/javascript/vuecare/lib/easeljs.js.map:0
Failed to load resource        file:///D:/javascript/vuecare/lib/tweenjs.js.map:0
Failed to load resource        file:///D:/javascript/vuecare/lib/soundjs.js.map:0
Failed to load resource        file:///D:/javascript/vuecare/lib/preloadjs.js.map:0
Failed to load resource        file:///D:/javascript/vuecare/lib/reqwest.js.map:0
Failed to load resource        file:///D:/javascript/vuecare/lib/swfobject.js.map:0
Failed to load resource        file:///D:/javascript/vuecare/lib/video.js.map:0
Failed to load resource        file:///D:/javascript/vuecare/lib/WebAudioPlugin.js.map:0
Failed to load resource        file:///D:/javascript/vuecare/lib/HTMLAudioPlugin.js.map:0


Map files are compiled js files correct?
I don't have any map files, all the lib code is in the lib folder as .js files

4 comments
Comment actions Permalink

me too :
Failed to load resource        file:///.........../libraries/jquery-1.10.2.min.map:0
Failed to load resource        file:///.........../JavaScript/jquery_main.js.map:0
Failed to load resource        file://www.google-analytics.com/analytics.js:0

and google Chrome LiveEdit don't run (in phpstorm 6 all run correctly in chrome)

0
Comment actions Permalink

I found this post
http://stackoverflow.com/questions/18429625/missing-javascript-map-file-for-underscore-js-when-loading-asp-net-web-page

but none of my .js files have that line in them (

//# sourceMappingURL=underscore-min.map)
0
Comment actions Permalink

Hello!

this post has nothing to do with the problem... These messages are just the info messages: the Jetbrains IDE extension checks for presence of js.map files, and, if not found, prints a message (some tools used to compress/transpile code don't generate required sourceMapUrl comment the debugger uses to locate maps, so it checks some default locations for maps presence). So, these messages don't indicate any errors and don't do any harm, they can be just ignored. They will be filtered out in the next extension update - fix is in progress

0
Comment actions Permalink

> google Chrome LiveEdit don't run

It should run despite these messages. If it doesn't work for you, please file a request to youtrack

0

Please sign in to leave a comment.