Howto hide message about "Slow External Files Sync"

My projects are located on a server in my local network. This server is being configged with RAID1 and also being backupped every day. Besides that, my local network is a 1GB network and my server as my work-station is wired connected. So loading the files is in very fast etc.

Everytime I start phpStorm there shows up a message like this:

External file changes sync may be slow
Project files is under network-mounted directory

I know this, but no problem here.
Can I remove that message? I can't find an option setting for that.

Thanks in advance.

3 comments

Hi there,

From http://youtrack.jetbrains.com/issue/IDEA-105152 :

Settings | Notifications | File Watcher Messages
0

Ah great! Thanks!
I already was there before, and turned of the checkbox, but I now have choosen "no popup" which is working! Thanks

0

Yes -- checkbox (against that specific notification) is about logging it into a Message Log, it does not affect the actual popup.

0

Please sign in to leave a comment.