4 comments

Dragon wrote:

it seemed that idea can't identify weblogic 6.1

If I'm not mistaken only 8.x is supported right now with more support to
come later for the others, at least that was last I heard.

R

0

got, thankx

"Robert S. Sfeir" <robert@codepuccino.com> wrote in message
news:c0iiv0$l58$1@is.intellij.net...

Dragon wrote:

>

it seemed that idea can't identify weblogic 6.1

>
>
If I'm not mistaken only 8.x is supported right now with more support to
come later for the others, at least that was last I heard.

>

R



0

It also works with 7.0.1.0

Is the official list of supported versions documented somewhere?

Tim

"Robert S. Sfeir" <robert@codepuccino.com> wrote in message
news:c0iiv0$l58$1@is.intellij.net...

Dragon wrote:

>

it seemed that idea can't identify weblogic 6.1

>
>
If I'm not mistaken only 8.x is supported right now with more support to
come later for the others, at least that was last I heard.

>

R



0

WebLogic 7.x and 8.x are supported now, as mentioned in the online help for weblogic integration

--
regards,
Alexey Kudravtsev
Software Developer
JetBrains, Inc
http://www.jetbrains.com
"Develop with pleasure!"


"Dragon" <jbuilder@vip.sina.com> wrote in message news:c0iicc$j6v$1@is.intellij.net...

it seemed that idea can't identify weblogic 6.1

>
>


0

Please sign in to leave a comment.