Preview? "null" error.

How does the 'preview' work? I click on it and blammo I get I can error
popup saying it couldn't preview, then the error string "null".

--
Discouragement is a disatisfaction with the past, a distate for the
present, and a distrust of the future - Maree De Jong, CLCA.

10 comments
Comment actions Permalink

Please try to use clean install

Best regards,
Vladimir Kondratyev
_____________________
JetBrains

On Tue, 04 Nov 2003 11:14:34 +1300, Mark Derricutt wrote:

How does the 'preview' work? I click on it and blammo I get I can error
popup saying it couldn't preview, then the error string "null".


0
Comment actions Permalink


Vladimir Kondratyev wrote:

Please try to use clean install


Been there, done that. I'm still getting "Reason: null" when trying
to preview a newly generated, very simple (one panel + one button)
form file. Any more hints on what might be causing this?

Sascha


0
Comment actions Permalink

I have clean install.
This button still not work.

Thanks!

"Vladimir Kondratyev" <vova@intellij.com> wrote in message
news:pan.2003.11.04.10.51.21.891694@intellij.com...

Please try to use clean install

>

Best regards,
Vladimir Kondratyev
_____________________
JetBrains

>

On Tue, 04 Nov 2003 11:14:34 +1300, Mark Derricutt wrote:

>

How does the 'preview' work? I click on it and blammo I get I can error
popup saying it couldn't preview, then the error string "null".

>


0
Comment actions Permalink

Same for me!

||| likeapear


"Alexey Efimov" <aefimov@spklabs.com> pí?e v diskusním pøíspìvku
news:bo8fbv$9al$1@is.intellij.net...
I have clean install.
This button still not work.

Thanks!


0
Comment actions Permalink

On Tue, 04 Nov 2003 16:32:00 +0100, likeapear wrote:

Same for me!

||| likeapear


I'm glad its not just me then ;) I install "clean" all the time ( well,
from an RPM I build anyway )


--
"It's all in the heat of the moment, it's all in the pain..." Devy.
Mark Derricutt @ mark@talios.com @ talios.blog-city.com
Now Playing: %s

0
Comment actions Permalink

Same for me - splodes in glorious error dialog on OSX with same null error that everyone else is getting :) er :(

0
Comment actions Permalink

Gregory Pierce wrote:

Same for me - splodes in glorious error dialog on OSX with same null error that everyone else is getting :) er :(


the remedy (temporary workaround) for this bug is describe in "Unable to
open form files" thread. This problem should gone in the upcoming build.

With best regards,
Vladimir Kondratyev
_____________________
JetBrains

0
Comment actions Permalink

the remedy (temporary workaround) for this bug is describe in "Unable to open form files" thread.
This problem should gone in the upcoming build.


Are you sure? I've added uiDesigner.jar to my classpath as suggested and can open & edit form files now again, but the preview still doesn't work. Maybe there's another issue with the preview that should be looked into.

Sascha

0
Comment actions Permalink

Sascha Weinreuter wrote:
>>the remedy (temporary workaround) for this bug is describe in "Unable to open form files" thread.
>>This problem should gone in the upcoming build.


Are you sure? I've added uiDesigner.jar to my classpath as suggested and can open & edit form files now again, but the preview still doesn't work. Maybe there's another issue with the preview that should be looked into.

Sascha


Did you add forms_rt.jar to the module classpath?

0
Comment actions Permalink


Vladimir Kondratyev (JetBrains) wrote:
>

Did you add forms_rt.jar to the module classpath?

>
Well, I added it to the project classpath and I'm able to run the application
with the form (forms_rt.jar is needed for this anyway, isn't it?). I however don't
know where to find the module classpath.

The preview is no big deal for me, I just wanted to let you know about the problem
in case there's another thing causing it and to give you the chance to look into it.

Sascha


0

Please sign in to leave a comment.