Ctrl P not working on my local machine


When I go to View -> Parameter Info it gives me the desired result.
But when I do Ctrl+P I donot get the desired output. Instead on the status bar it says Prefix key Pressed..

I am using the 3.0.5 version of IDEA. The same build is working fine on others PC.

Does any one have any idea how to fix this. I guess this is a local problem on machine.

Under keymaps setting, I have verified the deafult settings and they seem to be OK.
I use win2k OS.

Thanks in advance.

2 comments
Comment actions Permalink

Rahul wrote:

When I go to View -> Parameter Info it gives me the desired result.
But when I do Ctrl+P I donot get the desired output. Instead on the status bar it says Prefix key Pressed..


That sounds like you have a multi-key combination (ala Emacs) assigned
to a command in the keymap, e.g. Ctrl-P, Ctrl-A.

Under keymaps setting, I have verified the deafult settings and they seem to be OK.


Have you customized your keymap? If you're willing to recreate your
customizations, try reselecting the default keymap, copying it and
applying your changes to the copy.

Ciao,
Gordon

--
Gordon Tyler (Software Developer)
Quest Software <http://java.quest.com/>
260 King Street East, Toronto, Ontario M5A 4L5, Canada
Voice: 416-643-4846 | Fax: 416-594-1919

0
Comment actions Permalink

Gordon Thanks a lot !
Your guess was right. Looks like some plugin has added an entry to my defaut key map which was conflicting with the original entry for CTRL+P.
I did as guided by you and now things are OK for me.

0

Please sign in to leave a comment.