XDebug - No option for "break at the first line"

I am using a trial version of PHPStorm 6.0.2 on Mac.  The debugger is working great for me, except I really need to be able to turn off the "break at the first line" feature.  However, the setting to do so is nowhere to be found.  I searched these forums, and I don't see anyone mentioning the issue, so I'm wondering what I have wrong on my machine that I don't have this option.

When I go to Preferences -> PHP -> Debug, I have a Xdebug section.  It has the following options:
- Debug port (set to 9000)
- Can accept external connections (checked)
- Force break at the first line when no path mapping specified (unchecked)
- Force break at the first line when a script is outside the project (unchecked)

To me this is a pretty serious issue, so I'm really hoping someone can help me out on this.

Thanks!

4 comments

Hi there,

It's under "Main Menu | Run", on the bottom.

0

Try Help|Find action next time :)

0

Thanks.  I was just so stuck on the train of mind that it was in the "Preferences" section since all the documentation I've seen seems to indicate that it indeed was there in the past.

0

Please sign in to leave a comment.