Installing EAP and Version 3.0.5 parallel

Hi,

I use Intellij 3.0.5 and want to try the Aspectj support in the latest EAP version. I have tried a parallel installation this on my old machine with 2.6 and 3.x and there Intellij used the same directory: ]]>/.IntelliJIdea and ol my settings in the ide where lost.

Is this still the case or do I have to change something during installation to get both versions running independently ?

Thanks,
Michael

1 comment
Comment actions Permalink

they're independant, though there is a catch which you'll have to watch
out for. If you keep the open previous project check box checked, it
will mess up your project files. Be SURE to uncheck that in the ide
preferences so it doesn't open a project on startup and then you're OK.

Don't try to convert any old projects, it doesn't work yet.

R

Michael Dempfle wrote:

Hi,

I use Intellij 3.0.5 and want to try the Aspectj support in the latest EAP version. I have tried a parallel installation this on my old machine with 2.6 and 3.x and there Intellij used the same directory: <user_dir>/.IntelliJIdea and ol my settings in the ide where lost.

Is this still the case or do I have to change something during installation to get both versions running independently ?

Thanks,
Michael


0

Please sign in to leave a comment.