Trouble with colors and fonts

I recently changed my color scheme to Darcula, but I don't like it. I tried to change it back to the default, but most of it stays on the Darcula scheme, only the actual editor windows switches. How do I get normal colors back everywhere?

Thanks!

2 comments

Hi there,

There is Editor scheme (syntax colors -- you change it at "Settings | Editor | Colors and Fonts") as well as UI Theme (which you can change at "Settings | Appearance | Theme") -- make sure that you have changed both of them.

0

That did it! Thanks.

There should be a note on the Settings | Editor | Colors and Fonts page in the big blank space that mentions that :)

0

Please sign in to leave a comment.